6月 13, 2012 - iOSネタ    No Comments

iOS6 beta(Xcode 4.5)はSnow Leopard対象外と初めて気付いた話

iOS Developer宛てにAppleさんからメールが届きました。
WWDC2012も終わったという事で、iOS6のβ版が早くも公開・・・と。

いうわけで、iOS6 の新機能を早速試してみよう!と珍しく思い立ち、Dev centerへ。

・・・の前にライセンスに同意

そういえばプログラムライセンスが更新されてたようで、警告が表示されました。

↑ のMember CenterからDev Centerへ。

最新のアレに同意しろの警告が出てます。

規約を読んだフリしてチェック入れて進む。
果たして何%の人がここ全文読んでるのだろうか・・・

Xcode4.5をダウンロード・・・アレ・・・?

Devセンに到着すると、iOS5.1の横に『iOS 6 SDK beta』のタブが!

移動 ↓

iOS6betaを使うにはSDK(開発キット、開発環境)であるXcodeも最新にしなくてはなりません。
これまたβ版であるXcode 4.5 Developer PreviewをダウンロードしようとDownloadsクリック。

よしよし、ダウンロードしよか・・・

・・・ん?

( ̄□ ̄;)!!

MacOSがLionかMountain Lionじゃないとアカン( ̄□ ̄;)!!

・・・実は、うちのMBPはSnow Leopardでして、Lionにしてない(する気ない)んですよね。Xcodeは去年から ↓ “Xcode 4.2 for Snow Leopard”の方を使ってましたし。。。

Xcode4.5の正式版でまた「for Snow Leopard」が出りゃいいんですけど・・・
う~ん。

でも7月に¥1700でMountain Lion出るし、それ出たらそっち買いますか。。。
http://www.apple.com/jp/osx/アップル – OS X Mountain Lion – あなたのMacをさらに進化させます。

取り敢えず、出直します(x_x;)


Related Posts Plugin for WordPress, Blogger...

Got anything to say? Go ahead and leave a comment!

コメントは(特に初コメントの場合は承認後の公開となる為)、公開まで時間が掛かる場合が御座います。ご了承下さい。